Choisissez votre région et votre langue

Menu

SDM600 - Ensemble de modifications provisoires (Service Pack) 1 pour la version 1.1

Cet ensemble de modifications provisoires comprend des corrections pour les problèmes de fonctionnement et de cybersécurité suivants dans la version 1.1 de SDM600 :

  • Correction de la vulnérabilité signalée, communément appelée « POODLE attack » (code ID : CVE-2014-3566), où une attaque peut conduire au déchiffrement des données dans le cadre d’une session SSL chiffrée.
  • Application plus tolérante de la journalisation centrale des données relatives à la cybersécurité. L’adresse IP de l’appareil n’est plus requise dans le message Syslog.
  • Amélioration de la stabilité de l’application de la journalisation centrale des données relatives à la cybersécurité, notamment lors de la connexion d’appareils utilisant le protocole Syslog TCP.
  • Installateur de logiciels nouvellement conçu. Tous les progiciels nécessaires sont regroupés dans un seul programme d’installation. Le programme d’installation des prérequis SDM600 n’est plus nécessaire.
  • Onglet Configuration nouvellement conçu pour une convivialité accrue.
  • Correction d’un bogue dans la configuration des droits d’utilisateur de SDM600.
  • Boîte de dialogue de réinitialisation du mot de passe de l’utilisateur permettant de copier et de coller le mot de passe généré automatiquement. SDM600 n’envoie plus de demandes d’authentification Kerberos aux contrôleurs de domaines (cela ne se produisait que si SDM600 était installé sur un PC connecté à un domaine).

Recommandation

Il est recommandé de mettre à niveau toutes les installations SDM600 (version 1.1) actuelles en y appliquant cet ensemble de modifications provisoires (Service Pack) 1 (SDM600 1.1 SP1).

Installation

  • Téléchargez et exécutez le fichier SDM600_1.1(SP1).FullInstaller.exe
  • Les systèmes SDM600 (version 1.1) actuels seront automatiquement mis à niveau grâce à cette version de l’ensemble de modifications provisoires (Service Pack) 1.
  • Un redémarrage de l’ordinateur est nécessaire après l’installation de l’ensemble de modifications provisoires (Service Pack) 1 pour la version 1.1 de SDM600

 

Cordiales salutations.

 

Michael Obrist

Michael Obrist
Directeur mondial de produits
Produits d’automatisation de sous-stations

Courriel : michael.obrist@ch.abb.com

Contactez-nous

Envoyez-nous votre demande de renseignements et nous communiquerons avec vous.